dpkg-doc.postinst 218 B

123456789101112
  1. #! /bin/sh
  2. set -e
  3. if [ "$1" = configure ]; then
  4. if command -v install-docs >/dev/null 2>&1; then
  5. echo -n "Registering DPKG documentation..."
  6. install-docs -i /usr/share/doc-base/dpkg-doc
  7. echo "done."
  8. fi
  9. fi